[flashrom] rayer_spi programmer support

Uwe Hermann uwe at hermann-uwe.de
Mon Sep 13 20:43:30 CEST 2010


On Mon, Sep 13, 2010 at 10:34:21AM +0200, Chris Enrique wrote:
> i was just wondering if flashrom supports the SPI parallel programmer
> mentioned on this website:
> http://rayer.ic.cz/elektro/spipgm.htm
> The author says it does as he provided his sourcecode to your project.
> but if i use the command : flashrom -p rayer_spi ... it says unknown
> programmer.

Yes, should be supported in the latest version from svn. You probably
use an older version from some Linux distro I guess?

Please try building from source and let us know if it works. If not,
please send "./flashrom -p rayer_spi -V" output (as root).

http://hermann-uwe.de     | http://sigrok.org
http://randomprojects.org | http://unmaintained-free-software.org

More information about the flashrom mailing list