[flashrom] Fw: FAILED: Abit nf-m2-nView

Stefan Tauner stefan.tauner at student.tuwien.ac.at
Wed Apr 13 12:46:48 CEST 2011

hello guntram!

i am glad to hear that it worked.
can you please mail us the complete log of
sudo flashrom -Vw abit_093.bin -p internal:boardenable=force
so that we can verify that and mark this board as tested.

Begin forwarded message:

Date: Wed, 13 Apr 2011 11:34:47 +0200
From: Guntram Schmidt <guntram.schmidt at googlemail.com>
To: Stefan Tauner <stefan.tauner at student.tuwien.ac.at>
Subject: Re: [flashrom] FAILED: Abit nf-m2-nView

Hello again!

It worked with the "-p internal:boardenable=force" !

So you may regard the mainboard specific code of the Abit nf-m2-nView
as tested, now!

Thanks a lot,

PS: Unfortunately, the BIOS update didn't solve my problem of CPU-fan 
not starting...but this may now be a hardware related problem ...

Am 13.04.2011 00:32, schrieb Stefan Tauner:
> On Tue, 12 Apr 2011 22:14:16 +0200
> Guntram Schmidt<guntram.schmidt at googlemail.com>  wrote:
>> I first wanted simply to write the saved BIOS again, to be sure,
>> everything works fine before flashing the new version of the bios.
>> To be honest: I could'nt figure out the meaning concerning the
>> "mainboard-specific code", that's why I tried nevertheless.
> hello
> please retry with "-p internal:boardenable=force" added to your
> command and report back, thanks.
> disclamer: i read that manpage section the first time 2 minutes
> ago. :)

Kind regards/Mit freundlichen Grüßen, Stefan Tauner

More information about the flashrom mailing list