[flashrom] Intel MBD question - ATT: Stefan Tauner

Stefan Tauner stefan.tauner at student.tuwien.ac.at
Tue Jun 21 16:16:25 CEST 2011

On Tue, 21 Jun 2011 15:13:00 +0200
Ian Whitfield <whitfield at telkomsa.net> wrote:

> *Thanks a lot Stephan*
> I appreciate your help!!
> I ran the Apt instruction from the Downloads site and it came back and 
> told me I had the latest version loaded.

hello again.

yes, many debian-based distributions do not ship a current version of
flashrom, hence you have to compile it yourself from source. else you
risk ruining your board. you don't want to follow the "Installation of
binary packages" section but "Installation from source".

if you don't understand what the section "Installation from source" at
http://flashrom.org/Downloads means, you can try downloading the debian
package from http://packages.debian.org/wheezy/flashrom, but that might
not work on linux mint and is not recommended.
if you can't get a current flashrom version to work on your computer i
recommend using the vendor tools instead of using the old version linux
mint provides. your log shows that 0.9.2 will probably not work.

Kind regards/Mit freundlichen Grüßen, Stefan Tauner

More information about the flashrom mailing list